Details

    • CVE IDs:
      CVE-2021-29046
    • CVSS Base Score:
       4.8
    • CVSS Vector String:
       CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
    • 7.3 Fix Pack Version:
      1

      Description

      Cross-site scripting (XSS) vulnerability in the Asset module in Liferay DXP 7.3 allows remote attackers to inject arbitrary web script or HTML via the _com_liferay_asset_categories_admin_web_portlet_AssetCategoriesAdminPortlet_title parameter.

       

       

        Attachments

          Activity

            People

            Assignee:
            support-ee EE Support
            Reporter:
            EnterpriseReleaseHU Enterprise Release HU
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Packages

                Version Package
                7.3.X EE