Uploaded image for project: 'PUBLIC - Liferay Portal Enterprise Edition'
  1. PUBLIC - Liferay Portal Enterprise Edition
  2. LPE-17159

LSV-778: Stored XSS with membership request comment

    Details

    • 7.0 Fix Pack Version:
      97
    • 7.2 Fix Pack Version:
      10

      Description

      Cross-site scripting (XSS) vulnerability in the Site module in Liferay DXP allows remote attackers to inject arbitrary web script or HTML into the Membership Requests administration pages via the
      _com_liferay_site_my_sites_web_portlet_MySitesPortlet_comments parameter.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              support-ee EE Support
              Reporter:
              balazs.safrany-kovalik Balázs Sáfrány-Kovalik
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Packages

                  Version Package
                  7.0.X EE
                  7.2.X EE