Uploaded image for project: 'PUBLIC - Liferay Portal Enterprise Edition'
  1. PUBLIC - Liferay Portal Enterprise Edition
  2. LPE-17171

LSV-781: Reflected XSS with 'assetEntryId' in Asset Publisher

    Details

    • CVSS Base Score:
      6.1
    • CVSS Vector String:
      CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
    • 7.0 Fix Pack Version:
      97
    • 7.1 Fix Pack Version:
      21
    • 7.2 Fix Pack Version:
      10

      Description

      Cross-site scripting (XSS) vulnerability in the Asset module's Asset Publisher app in Liferay DXP allows remote attackers to inject arbitrary web script or HTML via the
      _com_liferay_asset_publisher_web_portlet_AssetPublisherPortlet_INSTANCE_XXXXXXXXXXXX_assetEntryId parameter

        Attachments

          Activity

            People

            Assignee:
            support-ee EE Support
            Reporter:
            EnterpriseReleaseHU Enterprise Release HU
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Packages

                Version Package
                7.0.X EE
                7.1.x EE
                7.2.X EE