Uploaded image for project: 'PUBLIC - Liferay Portal Enterprise Edition'
  1. PUBLIC - Liferay Portal Enterprise Edition
  2. LPE-17207

LSV-807: CSRF vulnerability in Terms of Use page

    Details

    • CVE IDs:
      CVE-2021-29050
    • 7.1 Fix Pack Version:
      23
    • 7.2 Fix Pack Version:
      11
    • 7.3 Fix Pack Version:
      1

      Description

      A Cross-Site Request Forgery (CSRF) vulnerability in the terms of use page in Liferay DXP allows remote attackers to accept the site's terms of use via social engineering and enticing the user to visit a malicious page.

        Attachments

          Activity

            People

            Assignee:
            support-ee EE Support
            Reporter:
            EnterpriseReleaseHU Enterprise Release HU
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Packages

                Version Package
                7.2.X EE
                7.3.X EE