Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 5.1 EE SP4 (5.1.7), 5.2 EE SP2 (5.2.6)
    • Component/s: WSRP
    • Labels:
      None

      Description

      Currently WSRP is only compatible with the 2.0 specification. This will add 1.0 compatibility to work better with 1.0-only providers.

        Attachments

          Activity

            People

            Assignee:
            michael.young Michael Young
            Reporter:
            michael.young Michael Young
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Packages

                Version Package
                5.1 EE SP5 (5.1.8)
                5.2 EE SP3 (5.2.7)