Uploaded image for project: 'PUBLIC - Liferay Portal Enterprise Edition'
  1. PUBLIC - Liferay Portal Enterprise Edition
  2. LPE-4680

Cannot compile an Ext Plugin if there are dependencies on ext-util-java

    Details

      Description

      An Ext Plugin cannot be compiled if there is a class in ext-impl that depends on a class in ext-util-java.

      Note: Ext Plugin is not supported in 5.2 EE

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              samuel.kong Samuel Kong
              Reporter:
              brian.chan Brian Chan
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Packages

                  Version Package
                  5.2 EE SP6 (5.2.10)
                  6.0 EE SP2 (6.0.12)