Details

      Description

      The version of Tomcat used in the Tomcat 6 bundle has been updated to version 6.0.32 to fix some Tomcat 6 bugs and security issues.

      UPGRADE NOTES:

      The default value of the "app.server.dir" property in the Plugin SDK's build.properties has been changed from
      ${project.dir}/../bundles/tomcat-6.0.29
      to
      ${project.dir}/../bundles/tomcat-6.0.32

      If you are not using the new Tomcat bundle for development, please set this property to the correct value to ensure your plugins continue to compile correctly.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                brian.chan Brian Chan
                Reporter:
                douglas.wong Douglas Wong
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Packages

                  Version Package
                  5.2 EE SP6 (5.2.10)
                  6.0 EE SP2 (6.0.12)