Uploaded image for project: 'PUBLIC - Liferay Portal Enterprise Edition'
  1. PUBLIC - Liferay Portal Enterprise Edition
  2. LPE-6099

Unable to run portal if the application server does not support the Servlet 2.5 specification

Details

    Description

      The portal uses an API from the Servlet 2.5+ specification even though some supported application servers (e.g., WebSphere 6.1) does not support the Servlet 2.5 specification.

      Attachments

        Issue Links

          Activity

            People

              support-ee EE Support
              jang.kim Jang Kim (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Packages

                  Version Package
                  6.1 EE GA1 (6.1.10)