Uploaded image for project: 'PUBLIC - Liferay Portal Enterprise Edition'
  1. PUBLIC - Liferay Portal Enterprise Edition
  2. LPE-6405

Files with multiple versions are inaccessible after upgrade from 5.2.8 to 6.0

    Details

    • Fix Pack Status:
      Scheduled

      Description

      After upgrading from 5.2.8 to 6.0 or 6.1, an exception will be thrown when trying to access a document that had multiple versions.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              angelo.jefferson Angelo Jefferson
              Reporter:
              zsolt.balogh Zsolt Balogh
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Packages

                  Version Package
                  6.1 EE GA2 (6.1.20)