Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-100240

Login hangs for users imported through LDAP (Active Directory server) in the first few hours after import

    Details

    • Type: Bug
    • Status: Open
    • Resolution: Unresolved
    • Affects Version/s: 7.2.10 DXP GA1
    • Fix Version/s: None
    • Labels:
      None
    • OS:
      CentOS 7
    • JDK:
      Oracle OpenJDK 8
    • Browsers:
      Chrome (latest)
    • Databases:
      MySQL 5.7
    • Device Type:
      Desktop

      Description

      Hi,

      We configured LDAP server in our Liferay development environment, and when we create users in our Active Directory server, after 10-15 minutes we already see them in our DB and in Liferay portal, so the import from AD works fine, but the users can connect to Liferay portal only the next day. So what prevents the users from connecting to Liferay portal after 10-15 minutes if they already were imported from AD to DB and portal? When we are trying to connect to portal with the LDAP user there are no error messages, just happen nothing.

      Environment details:

      Liferay DXP 7.2

      MySQL 5.7

      Elastic 6.5 

      Active Directory (Server 2012 R2)

       

      Appreciate your help.

      Thanks.

        Attachments

          Activity

            People

            • Assignee:
              support-lep@liferay.com SE Support
              Reporter:
              olegg Oleg Gamazov
              Participants of an Issue:
              Recent user:
              Patricia Draut
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Days since last comment:
                7 weeks, 5 days ago

                Packages

                Version Package