Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-100258

App Builder is not working on Chrome 65

    Details

      Description

      Description

      App Builder is not working on Chrome 65

      Setup

      Install Google Chrome 65 (link is attached).

      Steps to Reproduce

      1. Open the browser console;
      2. Go to Control Panel > App Builder > Custom Objects;

      Expected Result

      Once there are no custom objects created, the Custom Object listing screen should show "No Custom Object screen". 

      Actual Result

      A different screen is shown and an issue is happening in the console.

      Reproduced In

      master: 575b2f28ffb42ce55ca2220346cd44d8a961f949

       

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              alex.candido Alex Candido
              Reporter:
              alex.candido Alex Candido
              Participants of an Issue:
              Recent user:
              Jason Pince
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 31 weeks, 5 days ago

                  Packages

                  Version Package
                  7.2.X
                  7.2.1 CE GA2
                  7.3.10 DXP GA1
                  Master