Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-100509

Form View Builder is not loading on Edge

    Details

    • Fix Priority:
      5
    • Sprint:
      App_Builder_7.3_5

      Description

      Description

      Form View Builder is not loading on Edge

      Setup/Environment/Browser

      MS Edge.

       

      Steps to Reproduce

      1. Go to Control Panel > App Builder > Custom Objects;
      2. Click on the plus button to Add a new Custom Object;
      3. Proceed to create Form View (by clicking the plus icon available on the Form View listing screen or clicking "Continue" after selecting the checkbox available in the Custom Object mode);

      Expected Result

      Form View Builder is not loading on Edge

      Actual Result

      Form View Builder is not loading on Edge

      Reproduced In

      master: 31073fb75fb0d3b309f9e0f921cb7a469aa2703d

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              alex.candido Alex Candido
              Reporter:
              alex.candido Alex Candido
              Participants of an Issue:
              Recent user:
              Jason Pince
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 13 weeks, 2 days ago

                  Packages

                  Version Package
                  7.3.10 DXP GA1
                  Master