Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: Completed
    • Affects Version/s: 7.1.X
    • Fix Version/s: None
    • Component/s: Core Infrastructure
    • Labels:

      Description

         [junit] 23:44:43,927 ERROR [main][LogService:93] Error while starting bundle: file:/opt/dev/projects/github/liferay-portal-7.1.x/bundles/osgi/portal/com.liferay.portal.inactive.request.handler.jar 
          [junit] org.osgi.framework.BundleException: Could not resolve module: com.liferay.portal.inactive.request.handler [104]
          [junit]   Unresolved requirement: Import-Package: com.liferay.portal.kernel.servlet; version="[7.13.0,7.14.0)"
      
          [junit] 23:44:43,928 ERROR [main][LogService:108] Exiting the JVM 
          [junit] org.osgi.framework.BundleException: Could not resolve module: com.liferay.portal.inactive.request.handler [104]
          [junit]   Unresolved requirement: Import-Package: com.liferay.portal.kernel.servlet; version="[7.13.0,7.14.0)"
      

        Attachments

          Activity

            People

            • Assignee:
              randolph.do Randolph Do (Inactive)
              Reporter:
              randolph.do Randolph Do (Inactive)
              Participants of an Issue:
              Recent user:
              Brian Lee
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                12 weeks, 1 day ago

                Packages

                Version Package