Details

    • Fix Priority:
      5

      Description

      Stacktrace

           [exec] 07:41:44,445 ERROR [main][ModuleFrameworkImpl:1731] Unable to start bundle com.liferay.portal.background.task.service
           [exec] org.osgi.framework.BundleException: Could not resolve module: com.liferay.portal.background.task.service [82]
           [exec]   Unresolved requirement: Require-Capability: liferay.extender; filter:="(&(liferay.extender=spring.extender)(version>=3.0)(!(version>=4.0)))"
           [exec]     -> Provide-Capability: liferay.extender; version:Version="3.0.0"; liferay.extender="spring.extender"
           [exec]        com.liferay.portal.spring.extender.impl [236]
           [exec]          Unresolved requirement: Import-Package: org.osgi.framework; version="[1.8.0,1.9.0)"
      

      Full console log output:
      https://test-1-3.liferay.com/job/test-portal-testsuite-upstream-batch(7.1.x)/AXIS_VARIABLE=0,label_exp=!master/61/consoleFull

      Is caused by:
      https://github.com/brianchandotcom/liferay-portal-ee/pull/26308

        Attachments

          Activity

            People

            • Assignee:
              victor.ware Victor Ware
              Reporter:
              randolph.do Randolph Do (Inactive)
              Participants of an Issue:
              Recent user:
              Victor Ware
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                6 weeks, 5 days ago

                Packages

                Version Package
                7.1.X