Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-101177

SF error on package.json files 7.2.x-private

    Details

      Description

           [java] 3: ./modules/apps/dynamic-data-lists/dynamic-data-lists-web/package.json expected:<...x"
           [java] 	},
           [java] 	"version": "[4.0.14]"
           [java] }> but was:<...x"
           [java] 	},
           [java] 	"version": "[5.0.0]"
           [java] }>
           [java] 4: ./modules/apps/portal-workflow/portal-workflow-web/package.json expected:<...x"
           [java] 	},
           [java] 	"version": "[2.0.12]"
           [java] }> but was:<...x"
           [java] 	},
           [java] 	"version": "[3.0.0]"
           [java] }>
           [java] 5: ./modules/apps/server/server-admin-web/package.json expected:<...x"
           [java] 	},
           [java] 	"version": "[3.0.14]"
           [java] }> but was:<...x"
           [java] 	},
           [java] 	"version": "[4.0.0]"
           [java] }>
           [java] 6: ./modules/apps/marketplace/marketplace-store-web/package.json expected:<...x"
           [java] 	},
           [java] 	"version": "[5.0.7]"
           [java] }> but was:<...x"
           [java] 	},
           [java] 	"version": "[6.0.0]"
           [java] }>
           [java] 7: ./modules/apps/staging/staging-bar-web/package.json expected:<...x"
           [java] 	},
           [java] 	"version": "[3.0.12]"
           [java] }> but was:<...x"
           [java] 	},
           [java] 	"version": "[4.0.0]"
           [java] }>
           [java] 8: ./modules/apps/adaptive-media/adaptive-media-image-js-web/package.json expected:<...x"
           [java] 	},
           [java] 	"version": "[3.0.3]"
           [java] }> but was:<...x"
           [java] 	},
           [java] 	"version": "[4.0.0]"
           [java] }>
           [java] 9: ./modules/apps/export-import/export-import-changeset-taglib/package.json expected:<...x"
           [java] 	},
           [java] 	"version": "[2.0.8]"
           [java] }> but was:<...x"
           [java] 	},
           [java] 	"version": "[3.0.0]"
           [java] }>
           [java] 10: ./modules/apps/user-associated-data/user-associated-data-web/package.json expected:<...x"
           [java] 	},
           [java] 	"version": "[4.0.19]"
           [java] }> but was:<...x"
           [java] 	},
           [java] 	"version": "[5.0.0]"
           [java] }>
      

        Attachments

          Activity

            People

            • Assignee:
              joshua.itagaki Joshua Itagaki
              Reporter:
              joshua.itagaki Joshua Itagaki
              Participants of an Issue:
              Recent user:
              Joshua Itagaki
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                5 weeks, 6 days ago

                Packages

                Version Package
                7.2.X