Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-101205

Inserting an image within content when using Alloy Editor in IE 11 also adds visible "nbsp;"

    Details

      Description

      Description

      When placing an image within content when using IE 11, a visible "nbsp;" is printed after the image.

      Steps to Reproduce

      1. Launch a 7.0.x bundle and navigate to it using IE 11
      2. Add a web content display to a page, then add an image in the content section

      Results of Testing

      Expected Result: Only the image would be added.
      Actual Result: The image is added, but "nbsp;" is visible in the body of text.

      Note: This behavior is also present when testing in Blogs and WC (admin) portlets

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              summer.zhang Summer Zhang
              Reporter:
              joshua.cords Joshua Cords
              Participants of an Issue:
              Recent user:
              Joel Garman
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 36 weeks, 4 days ago

                  Packages

                  Version Package
                  7.0.0 DXP FP86
                  7.0.10.12 DXP SP12
                  7.0.X