Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-101244

Setting a background image doesn't work for layouts

    Details

      Description

      Steps to reproduce

      • Create a content page 
      • Add a layout
      • Open the background image selector and select an image from the document library or upload one

      Expected result

      The image is added as the layout background and the input of the floating toolbar shows the url/name of the image

       

      Actual result

      The image is not shown and the input of the floating toolbar shows "[Object object]"

       

       

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              brooke.dalton Brooke Dalton
              Reporter:
              victor.galan Victor Galan
              Participants of an Issue:
              Recent user:
              Jason Pince
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 6 weeks, 3 days ago

                  Packages

                  Version Package
                  7.2.10 DXP FP2
                  7.2.10.1 DXP SP1
                  7.2.1 CE GA2
                  7.2.X
                  7.3.10 DXP GA1
                  Master