Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-102169

After selecting an image, Info button in Items selector does nothing

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Won't Fix
    • Affects Version/s: Master
    • Fix Version/s: None
    • Component/s: Item Selector
    • Labels:
    • Fix Priority:
      3
    • Sprint:
      LIMA | #04 | Oct01-Oct15

      Description

      Steps to reproduce:

      • Go to Control Menu > Content & Data > Blogs.
      • Click in the [+] button to add a new blogs entry.
      • In the form, open the "Configuration" section.
      • Add a small image (the Item Selector will open).
      • In the Item selector, select the "Upload Image" tab and upload a file from your local computer. Don't click the "Add" button yet.
      • In the image preview, click on the button.

      Expected: The info button shows additional information about the image.
      Actual: The info button opens an empty side panel.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              austin.chiang Austin Chiang
              Reporter:
              adolfo.perez Adolfo Pérez
              Participants of an Issue:
              Recent user:
              Austin Chiang
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 31 weeks, 5 days ago

                  Packages

                  Version Package