Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-102185

Token Based SSO is not working at instance level

    Details

      Description

      Based on the point no.4 on the below document, I have configured Token Based SSO under System Settings and it is working fine. But the customer's requirement is to configure the same at the instance level.
      https://help.liferay.com/hc/en-us/articles/360029031831-Authenticating-with-Kerberos#connecting-liferay-dxp-to-active-directory-over-ldap

      When configuring at instance level through Instance Settings, I have the following results.

      Expected Result: Since Token Based SSO is provided as an option at instance level it should work

      Actual Result: When we tried to configure at instance level we observed the Token Based SSO is not working.

      Issue Reproduced: Fix pack dxp-1, branch 7.2.x(c7e8350a06fed8735a764fea079a3935046c07f2), master(36a30c72c2b4fa1a0c7a2a472742cc4e15f2b91f)

      Please let me know if anything needs from my end.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  14 weeks, 3 days ago

                  Packages

                  Version Package
                  7.2.X
                  7.3.0 CE GA1
                  Master