Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-102343

WC templates created by structure can not be seen after it is created

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Duplicate
    • Affects Version/s: 7.2.X
    • Fix Version/s: None
    • Component/s: Dynamic Data Mapping
    • Labels:
      None
    • Fix Priority:
      3

      Description

      Steps to reproduce:

      1. Start portal and login.
      2. Go to WCM, create a new structure with any content, save.
      3. Press "manage template" by clicking the 3 dots of the structure.
      4. Create a related template of the structure, press save.

      Expected result:
      The new template could be displayed under templates tab.

      Actual result:
      Nothing displayed.

      Notes:
      1. If there is only 1 template, it could display after refresh the page, but if there are some existing templates, it would only display the latest one after refresh the page.
      2. Press the Structures tab and then back to Templates, all templates could display.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  34 weeks, 4 days ago

                  Packages

                  Version Package