Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-103137

IE - Selected form can not be displayed

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 7.0.0 DXP FP86
    • Fix Version/s: 7.0.X
    • Component/s: Forms
    • Labels:
      None
    • Fix Priority:
      2
    • Browsers:
      Internet Explorer 11

      Description

      Steps to reproduce:

      1. Start portal and login.
      2. Go to Content > Forms > add a form with any content.
      3. Save and publish the form.
      4. Go to home page, add the "Forms" portlet, press "Select Form" link, select the form just added.
      5. Press save button.

      Expected result:
      The form display in Forms portlet.

      Actual result:
      Nothing displayed.

      Notes:
      1. If user refresh the page, the form could display.
      2. If there are more than 1 form, and user select to display another form, it could not dispay even refresh the page.
      3. This is IE specific.
      4. Also can not select the site in membership settings for user.

        Attachments

          Activity

            People

            • Assignee:
              support-lep@liferay.com SE Support
              Reporter:
              hong.zhao Hong Zhao
              Participants of an Issue:
              Recent user:
              Eduardo Zoby
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                8 weeks, 5 days ago

                Packages

                Version Package
                7.0.X