Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-103138

Unstable issue: There isn't "Success Your request completed successfully." message after submit a Form entry

    Details

    • Type: Bug
    • Status: Verified
    • Resolution: Unresolved
    • Affects Version/s: 7.2.X, Master
    • Fix Version/s: None
    • Component/s: Forms
    • Labels:

      Description

      Steps to Reproduce

      1. Go to Admin > Forms
      2. Add Form with a Date field > Save
      3. Edit Form
      4. Click on upper right ellipsis > Settings
      5. Turn on Workflow
      6. Add Form portlet to a page
      7. Select created Date Form
      8. Input a date and Submit Form

      Expected Result
      There is "Success Your request completed successfully." message

      Actual Result
      There isn't "Success Your request completed successfully." message

        Attachments

          Activity

            People

            • Assignee:
              support-lep@liferay.com SE Support
              Reporter:
              melody.wu Melody Wu
              Participants of an Issue:
              Recent user:
              Cleyton Magalhaes
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Days since last comment:
                7 weeks, 6 days ago

                Packages

                Version Package