Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-103230

As a developer, I would like to upgrade Ruby Gems to sass 3.5.5

    Details

    • Type: Story
    • Status: Closed
    • Priority: Minor
    • Resolution: Discarded
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Dev Tools
    • Labels:
      None

      Description

      Ruby Gems is currently used a much older version of sass than our libsass implementation. We need to upgrade it to provide the latest features. This will lose compass support as it is no longer compatible with later versions of sass.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              support-lep@liferay.com SE Support
              Reporter:
              david.truong David Truong
              Recent user:
              David Truong
              Participants of an Issue:
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Packages

                  Version Package