Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-103694

Form with workflow fails to submit after adding a submission and waiting a few minutes.

    Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 7.2.10 DXP FP2, 7.2.X, Master
    • Fix Version/s: Master
    • Component/s: Forms
    • Labels:

      Description

            • UPDATED ****

       

      Steps to Reproduce: 

      1. Create a new form and apply the single approver workflow to it.
      2. Navigate to the form and submit it. 
      3. Wait 2 minutes.
      4. Submit a new form response.

      If after waiting 2 minutes you are still unable to reproduce... please try waiting a bit longer before testing again. It may require not interacting with Liferay for that period.

      Expected Result:

      The admin is notified of a form submission.

      Actual Result:

      The form submission is not saved and no form notification is sent. 

       

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  6 days ago

                  Packages

                  Version Package
                  Master