Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-103833

FieldNames not showing underscores in Forms Select from List

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 7.0.X, 7.1.X
    • Fix Version/s: 7.1.X
    • Component/s: Forms
    • Labels:

      Description

      Steps to Reproduce:
      1. Add a new form
      2. Click Add Field
      3. Click Select from list
      4. Add a Label
      5. In Enter an Option, enter East_Coast (in the field name, we see EastCoast)
      6. In Enter an Option, enter West_Coast (in the field name, we see WestCoast)
      Expected Behavior: Field Name shows underscore
      Actual Behavior: Field name does not show underscore

      Testing:
      Fixed in Master - 2a24185ca6e27e0f03c3b6461717f14e8a993c07

        Attachments

          Activity

            People

            • Assignee:
              harry.chai Harry Chai
              Reporter:
              lino.alves Lino Alves
              Participants of an Issue:
              Recent user:
              Harry Chai
              Engineering Assignee:
              Lino Alves
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                1 week ago

                Packages

                Version Package
                7.1.X