Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 6.0.2 RC
    • Fix Version/s: 6.0.3 GA
    • Labels:
      None
    • Environment:
      Tomcat+MySQL+Firefox Revision: 55926
    • Similar Issues:
      Show 5 results 

      Description

      Editing and publishing a web content returns an error.

      1. User adds the Web Content Portlet
      2. User adds an article
      3. User edits the article and publishes

      • System returns error on Save/Publish

        Activity

        Alexander Chow added a comment -

        Hey Kristoffer,

        I just tested this but could not reproduce on trunk rev. 56069. And to verify, you are saying add a "Web Content Display" portlet then clicking the "Add Web Content" button, right?

        Alexander Chow added a comment -

        Cannot reproduce on trunk rev 56955.


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              5 years, 6 days ago

              Development

                Structure Helper Panel