Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 6.0.2 RC
    • Fix Version/s: 6.0.3 GA
    • Labels:
      None
    • Environment:
      Tomcat+MySQL+Firefox Revision: 55926

      Description

      Editing and publishing a web content returns an error.

      1. User adds the Web Content Portlet
      2. User adds an article
      3. User edits the article and publishes

      • System returns error on Save/Publish

        Activity

        Hide
        caorongjin Alexander Chow (Inactive) added a comment -

        Hey Kristoffer,

        I just tested this but could not reproduce on trunk rev. 56069. And to verify, you are saying add a "Web Content Display" portlet then clicking the "Add Web Content" button, right?

        Show
        caorongjin Alexander Chow (Inactive) added a comment - Hey Kristoffer, I just tested this but could not reproduce on trunk rev. 56069. And to verify, you are saying add a "Web Content Display" portlet then clicking the "Add Web Content" button, right?
        Hide
        caorongjin Alexander Chow (Inactive) added a comment -

        Cannot reproduce on trunk rev 56955.

        Show
        caorongjin Alexander Chow (Inactive) added a comment - Cannot reproduce on trunk rev 56955.

          People

          • Assignee:
            caorongjin Alexander Chow (Inactive)
            Reporter:
            kristoffer.onias Kristoffer Onias
            Recent user:
            Randy Zhu (Inactive)
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              6 years, 4 weeks, 6 days ago

              Development

                Subcomponents