Details

      Description

      Summary: Empty state is not following Figma specification

      Steps to reproduce:

      1. Associate Single Approver with blogs instance
      2. Create 1 blog instance and assign it to yourself
      3. Go to CP > Workflow > Metrics > Single Approver > Workload by Assignee > View All Assignees
      4. Select Update field on Process Step filter

      Actual Result: The empty state card is not displaying the correct message

      Expected Result: According to the figma prototype, the message should be "No results found"

      Environment:
      master DXP: c51722ab06cf42a893c9c17064383593aaad7abe
      Updated on: Sun Nov 10 07:01:52 2019 -0800

        Attachments

        1. actual.png
          actual.png
          234 kB
        2. expected.png
          expected.png
          213 kB
        3. LPS-104442_retest.png
          LPS-104442_retest.png
          204 kB

          Activity

            People

            Assignee:
            brian.chan Brian Chan
            Reporter:
            dennys.barros Dennys Barros (Inactive)
            Recent user:
            Jason Pince
            Participants of an Issue:
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 14 weeks, 6 days ago

                Packages

                Version Package
                7.3.0 CE GA1
                Master