Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-105671

Semantic versioning is incorrect while checking com.liferay.site.item.selector.api-4.0.0.jar

    Details

    • Fix Priority:
      3

      Description

      Occurred on acceptance CI tester modules-semantic-versioning-jdk8 batch:

      [exec] * What went wrong:
       [exec] Execution failed for task ':apps:site:site-item-selector-api:baseline'.
       [exec] > Semantic versioning is incorrect while checking /opt/dev/projects/github/liferay-portal/tools/sdk/dist/com.liferay.site.item.selector.api-4.0.0.jar against /opt/dev/projects/github/liferay-portal/.gradle/caches/modules-2/files-2.1/com.liferay/com.liferay.site.item.selector.api/3.0.1/d2374db55855f486d3dd07bb858c63c3b9372404/com.liferay.site.item.selector.api-3.0.1.jar
       [exec] 
       [exec] * Try:
       [exec] Run with --info or --debug option to get more log output. Run with --scan to get full insights.
       [exec] 
       [exec] * Exception is:
       [exec] org.gradle.api.tasks.TaskExecutionException: Execution failed for task ':apps:site:site-item-selector-api:baseline'.

      Full console log:

      https://test-1-11.liferay.com/job/test-portal-acceptance-pullrequest-batch(master)/AXIS_VARIABLE=6,label_exp=!master/342863/consoleFull

        Attachments

          Activity

            People

            • Assignee:
              della.wang Della Wang
              Reporter:
              della.wang Della Wang
              Participants of an Issue:
              Recent user:
              Brian Wulbern
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                23 weeks, 2 days ago

                Packages

                Version Package
                Master