Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-106070

Portlet configuration in display page template lost after export/import

    Details

      Description

      Reproducing Steps

      1. Create a new site.
      2. In Site Builder > Page Templates > Display Page Template add a new element. (For Content Type any option works.)
      3. In the edit view for the display page template, add a new Asset Publisher and change any of it's configuration (not the default asset publisher for this page one).
      4. Publish the display page template.
      5. Export the site.
      6. Create a new site.
      7. Import the previous site into this one.
      8. In the new site, go to the imported display page template and check up on the asset publisher's configuration.
        Expected: The configuration set in the original site has been correctly imported in the new site.
        Observed: The configuration is the default one.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              kristin.onias Kristin Onias
              Reporter:
              ricardo.couso Ricardo Couso
              Participants of an Issue:
              Recent user:
              Jason Pince
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                38 weeks, 3 days ago

                  Packages

                  Version Package
                  7.2.10 DXP FP5
                  7.2.10.2 DXP SP2
                  7.2.X
                  7.3.1 CE GA2
                  7.3.10 DXP GA1
                  Master