Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-106473

Web content article created in a scoped page doesn't display under staging site

    Details

    • Fix Priority:
      2

      Description

      Reproduction:

      1. Create a new site and add two widget pages.
      2. Add a web content display in page2.
      3. Config the WCD -> Scope tab -> Create a new Page scope.
      4. Go to control panel -> Content -> Select the default scope.
      5. Navigate to Web Content.
      6. Add a new Web Content.
      7. Go to control panel -> Content -> Select the page scope.
      8. Navigate to Web Content.
      9. Add a new Web Content.
      10. Turn on local staging.
      11. Navigate to Web Content under default scope in staging site.
      12. Assert the web content article displays.
      13. Navigate to Web Content under page scope in staging site.

      Expected Results:
      Web content article should be display.

      Actual Results:
      No article displays. But the article created in page scope displays in live site.

        Attachments

          Activity

            People

            • Assignee:
              support-lep@liferay.com SE Support
              Reporter:
              joyce.wang Joyce Wang
              Participants of an Issue:
              Recent user:
              Marta Elicegui
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Days since last comment:
                31 weeks, 1 day ago

                Packages

                Version Package