Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-107305

"Null" message quickly appears when trying to add an entry on a Form View that has a Text Field with Autocomplete enabled

    Details

    • Fix Priority:
      3
    • Sprint:
      App_Builder_7.3_24

      Description

      Pre-conditions

      1. N/A

      Steps to Reproduce

      1. Using Test/Test user test@liferay.com;
      2. Create an App Builder Custom Object;
      3. On Form View, add a Text Field with Autocomplete enabled
      4. Deploy the App
      5. Open the App and select to add a new entry

      Expected Result

      "Null" message should not appear

      Actual Result

      "Null" message quickly appears

      Reproduced In
      master: 1f84f9713487704f173e6777781a20d7c38477f6

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              guilherme.freire Guilherme Freire
              Reporter:
              rodrigo.cunha Rodrigo Cunha
              Participants of an Issue:
              Recent user:
              Alex Candido
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                40 weeks, 2 days ago

                  Packages

                  Version Package