Details

    • Type: Technical Task
    • Status: Closed
    • Priority: Minor
    • Resolution: Completed
    • Affects Version/s: None
    • Fix Version/s: Master
    • Component/s: Workflow
    • Labels:
      None

      Description

      Description: SLA indicator icon on All Items page is no longer displayed

      Steps to reproduce:

      1. Associate Single Approver with Blogs Entry
      2. Create a blog entry and go to All Items page

      Actual Result: The SLA indicator icon is no longer displayed

      Expected Result: The SLA indicator icon should be displayed

      Environment:
      master DXP: 9abb6e6c8b7bbc79929edee3cbf650db27bcf77a
      Updated on: Wed Jan 22 22:26:21 2020 -0800

        Attachments

        1. LPS-107588_7.2.png
          LPS-107588_7.2.png
          150 kB
        2. LPS-107588_7.3.png
          LPS-107588_7.3.png
          298 kB
        3. LPS-107588_retest.png
          LPS-107588_retest.png
          381 kB

          Activity

            People

            • Assignee:
              brian.chan Brian Chan
              Reporter:
              dennys.barros Dennys Barros
              Recent user:
              Dennys Barros
              Participants of an Issue:
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                3 weeks, 3 days ago

                Packages

                Version Package
                Master