We want people to do "Array.isArray" instead of "x instanceof Array" because:
- It's shorter.
- "instanceof Array" is, perhaps surprisingly, unreliable: http://web.mit.edu/jwalden/www/isArray.html
For now, just going to fix the instances that I found manually. But as a follow-up will enforce this via a lint: