Details

    • Type: Technical Task
    • Status: Closed
    • Priority: Minor
    • Resolution: Completed
    • Affects Version/s: None
    • Fix Version/s: Master
    • Component/s: Workflow
    • Labels:
      None

      Description

      Current issue: New assignee field not working correctly

      Steps to reproduce:

      1. Associate Single Approver with blogs entries
      2. Create 5 blogs entries
      3. Go to Single Approver Metrics > All Items
      4. Select all tasks to be reassigned
      5. In each New Assignee entry, type the name of an eligible assignee
      6. Delete the assignee from the first entry

      Actual result: all fields are being erased

      Expected result: only the edited field should be impacted

      Environment:
      master DXP: 8e3eb3040123d4bec5990098c48d9194bdec18eb
      Updated on: Fri Feb 7 00:01:28 2020 -0800

        Attachments

          Activity

            People

            Assignee:
            brian.chan Brian Chan
            Reporter:
            dennys.barros.1 Dennys Barros.1 (Inactive)
            Recent user:
            Dennys Barros.1 (Inactive)
            Participants of an Issue:
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              2 years, 20 weeks, 2 days ago

                Packages

                Version Package
                Master