Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-108490

SLA Multi-select-field: feedback when typing terms that don't exist doesn't work properly

    Details

      Description

      Current issue: When typing a term that doesn't exist, a message with content "No results found" appears, but the field is not emptied and it's possible to save or update the SLA without any warning.

      Steps to reproduce:

      1. Go to Control Panel > Workflow > Metrics
      2. Select one process
      3. Go to SLA Settings
      4. Edit an existing or create a new SLA
      5. On Start/Pause/Stop field, type a non existing term
      6. Click outside the field and try to Save/Update the SLA

      Actual result: The term still appears on the field.

      Expected result: The field should be emptied or a warning should be displayed.

      Environment:

      master DXP: 0d4191d835ebf981876c6e68a27749fcc6ea8cd7

      Updated on: Mon Feb 10 23:27:03 2020 -0800

       

        Attachments

          Activity

            People

            Assignee:
            dennys.barros.1 Dennys Barros.1 (Inactive)
            Reporter:
            nara.andrade Nara Andrade
            Participants of an Issue:
            Recent user:
            Jason Pince
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              2 years, 19 weeks, 6 days ago

                Packages

                Version Package
                7.3.10 DXP GA1
                Master