Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-108759

Semantic versioning is incorrect in export-import-api:baseline

    Details

      Description

      Full Jenkins Log

      Testray

       [exec] * What went wrong:
           [exec] Execution failed for task ':apps:export-import:export-import-api:baseline'.
           [exec] > Semantic versioning is incorrect while checking /opt/dev/projects/github/liferay-portal/tools/sdk/dist/com.liferay.exportimport.api-5.0.2.jar against /opt/dev/projects/github/liferay-portal/.gradle/caches/modules-2/files-2.1/com.liferay/com.liferay.exportimport.api/5.0.1/f172e8349e04e79bca5e67703611090e13229c10/com.liferay.exportimport.api-5.0.1.jar
      

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                joyce.wang Joyce Wang
                Reporter:
                calvin.vo Calvin Vo
                Participants of an Issue:
                Recent user:
                Jason Pince
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  24 weeks ago

                  Packages

                  Version Package
                  7.3.1 CE GA2
                  7.3.2 CE GA3
                  Master