Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-108761

Certain Apache snapshots that we use as dependencies no longer exist remotely

    Details

    • Branch Version/s:
      7.2.x, 7.1.x
    • Backported to Branch:
      Committed

      Description

      In static app's required dependencies, we have the following lines in the dependencies block:

       compileOnly group: "org.apache.aries.cdi", name: "org.apache.aries.cdi.extender", version: "1.0.1-20190213.211706-2"
      compileOnly group: "org.apache.aries.cdi", name: "org.apache.aries.cdi.extension.http", version: "1.0.1-20190213.211731-3"

      These snapshots are no longer available on Apache's snapshot repository https://repository.apache.org/content/repositories/snapshots/org/apache/aries/cdi/org.apache.aries.cdi.extender/

        Attachments

          Activity

            People

            Assignee:
            charles.austin Charles Austin
            Reporter:
            charles.austin Charles Austin
            Participants of an Issue:
            Recent user:
            Zendesk for JIRA
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 32 weeks, 1 day ago

                Packages

                Version Package
                7.1.X
                7.2.X
                7.3.1 CE GA2
                7.3.2 CE GA3
                7.3.10 DXP GA1
                Master