As Collection Pages to display content sets is progressing it became obvious that we need to align the naming convention. Several functions needs to be renamed in an effort to bring more clarity to the users.
When navigating to Content & Data
Then we should have:
- "Content sets" renamed by "Collections"
- "Content set" renamed by "Collection"
- "Content set provider" renamed by "Collection provider"
in all the parts it is present incl. breadcrumbs, sub-menus, etc.