Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-111179

In IE11, Table Borders don't show up for web content

    Details

      Description

      Reproduction Steps:

      1. Sign in to portal as admin 
      2. Navigate to Add Web Content
      3. Copy the contents from sample document here: http://www.standards-schmandards.com/exhibits/wysiwyg/sampledoc.htm
      4. Paste contents onto alloy editor
      5. Assert text, headers, font, and images are copied correctly (also verify html tags h2, ol, etc. in DevTools)
      6. Publish web content
      7. Display web content on page
      8. View web content article

      Expected Result: 
      Table Borders should be visible

      Actual Results:

      They are not.

      Reproducible on

      Tomcat 9.0.33 + HSQL

      Portal 7.3 Git ID: 4ffdd7225ef4a5fd922703263a3006a741a4d8d0

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              support-lep@liferay.com SE Support
              Reporter:
              jacob.cerda Jacob Cerda (Inactive)
              Participants of an Issue:
              Recent user:
              John Co
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                48 weeks, 2 days ago

                  Packages

                  Version Package