Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-113780

Fontawesome icons not rendering properly

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 7.3.1 CE GA2
    • Fix Version/s: None
    • Component/s: Liferay Themes
    • Labels:
      None
    • Fix Priority:
      4

      Description

      FontAwesome is enabled as stated [here|https://help.liferay.com/hc/en-us/articles/360034474512-Using-Font-Awesome-and-Glyph-Icons-in-Your-Theme].

      In a Widget's page, Liferay does not render Fontawesome 4 icons.

       

       

      And by using Fontawesome 3 icons, the icon renders replicated

       

      This is the code used for testing:

       

       

      <div class="input-group col-md-4"> <input class="form-control py-2" type="search" value="search" id="example-search-input"></input> <span class="input-group-append"> <button class="btn btn-outline-secondary" type="button"> <i class="icon-search"></i> </button> </span> </div>
      

       

        Attachments

          Activity

            People

            Assignee:
            summer.zhang Summer Zhang
            Reporter:
            TheoG Laura Prada
            Participants of an Issue:
            Recent user:
            Summer Zhang
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              24 weeks, 6 days ago

                Packages

                Version Package