Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-114422

when editing the structure when we tries to add a translation, the blank page appears

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: Master
    • Fix Version/s: None
    • Component/s: Data Engine
    • Labels:
      None

      Description

      Requirement:

      • ant all with the CE profile
      • copy the file com.liferay.journal.web.internal.configuration.JournalDDMEditorConfiguration to osgi/configs folder
        • this file have the content: useDataEngineEditor=B"true"

      Step-by-Step:

      1. Go to Liferay > Conten & Data > Web content
      2. Create a new structure
      3. Edit this structure to add translations

      Actual result:
      blank page appears

      Expected:
      user can add a translation

      Environment: localhost
      Github: https://github.com/liferay/liferay-portal.git
      Branch: master
      Bundle: Liferay CE
      Database: MySQL 5.7.22
      Last Commit: 9839677effcea2087d194c0ca29d591d5f1d8533

      Evidence:

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              guilherme.freire Guilherme Freire (Inactive)
              Reporter:
              manoel.cyreno Manoel Cyreno
              Participants of an Issue:
              Recent user:
              Eduardo Zoby
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 26 weeks, 1 day ago

                  Packages

                  Version Package