Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-111264 As an App Admin, I want to create new Standard Apps through the "Apps" management screen
  3. LPS-114459

When clicking on the back button (left arrow icon) during the creation of an App, it returns to an empty page

    Details

    • Type: Impedibug
    • Status: Closed
    • Priority: Minor
    • Resolution: Completed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: App Builder, Workflow
    • Labels:
      None

      Description

      Preconditions

      1. There is a object created for App Builder

      Steps to Reproduce

      1. Go to Control Panel > App Builder > Apps
      2. Click on "New App" button > Select Object > Select an object and click on "continue"
      3. Create a Form View and click on "Save"
      4. Cancel the creation by clicking on the back button (left arrow icon)

      Actual Result

      It returns to an empty page

      Expected Result

      It should return to the previous page

      Reproduced In
      master: 9a6f0dbd631d5248109a9eea7c4d769d51eb449f

        Attachments

          Activity

            People

            Assignee:
            brian.chan Brian Chan
            Reporter:
            rodrigo.cunha Rodrigo Cunha (Inactive)
            Recent user:
            InĂ¡cio Nery (Inactive)
            Participants of an Issue:
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Packages

                Version Package