Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-115028

The "Recent" and "My Site" navigation tabs are missing from the asset library

    Details

      Description

      Steps to reproduce:

      1. Go to Asset Libraries
      2. Add an asset library
      3. Configuration > Settings > Sites
      4. Click CONNECTED SITES > Add
      5. Select site modal appears

      Expected Result:
      The "Recent" and "My Site" navigation tabs display.

      Actual Result:
      The "Recent" and "My Site" navigation tabs are missing.

        Attachments

        1. 73GA3.png
          73GA3.png
          31 kB
        2. Reproduced.png
          Reproduced.png
          36 kB
        3. Steps.mp4
          22.44 MB
        4. Still see it outside of the AL.png
          Still see it outside of the AL.png
          74 kB

          Issue Links

            Activity

              People

              Assignee:
              beck.liu Beck Liu
              Reporter:
              beck.liu Beck Liu
              Participants of an Issue:
              Recent user:
              Beck Liu
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                33 weeks, 1 day ago

                  Packages

                  Version Package
                  Master