Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-115235

Missing reference error when importing a vanilla page template portlet

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 7.0.X
    • Fix Version/s: None
    • Labels:

      Description

      Steps to reproduce:

      1. Start a 7.0 bundle 
      2. Go to Control Panel -> Sites -> Page templates
      3. Go to the upper right corner's context menu, select Export/Import
      4. Export the page templates, download the LAR file
      5. Start a new bundle
      6. Go to Control Panel -> Sites -> Page templates
      7. Import the LAR file with the upper right corner's context menu

      Expected behavior: LAR file gets imported without an error

      Actual behavior: Missing reference error on the UI (screenshot attached), exception in the log (attached)

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              attila.bakay Attila Bakay
              Reporter:
              attila.bakay Attila Bakay
              Participants of an Issue:
              Recent user:
              Attila Bakay
              Engineering Assignee:
              Attila Bakay
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                43 weeks, 6 days ago

                  Packages

                  Version Package