Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-115718

Blog entry not shows up when reviewing data

    Details

      Description

      Steps to Reproduce

      1. Add a new user with admin role
      2. Login as the new user to post an Blog entry
      3. Login as Test Test
      4. Delete the new added user's personal data
      5. Make the filter at left side as following
        1. Scope: Regular Sites
        2. APPLICATIONS: Blogs
        3. BLOGS: BlogsEntry
      6. Assert the Review Data section

      Expect Result
      The Review Data section shows the added blog entry.

      Actual Result
      The Review Data section shows empty message "No entities remain of this type.".

        Attachments

          Activity

            People

            Assignee:
            patricia.perez Patricia Perez
            Reporter:
            sharry.shi Sharry Shi
            Participants of an Issue:
            Recent user:
            Enterprise Release HU
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              40 weeks, 4 days ago

                Packages

                Version Package
                7.3.X
                7.3.5 CE GA6
                7.3.10 DXP GA1
                Master