Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-116086

Content in collection display using collection provider is not displayed after publishing the page

    Details

      Description

      Steps to reproduce:

      0. Add a blank site
      1. Add a web content, a blog entry and a document
      2. Add a content page
      3. Add a collection display to page
      4. Configure it collection to Collection Provider > Highest Rated Assets
      5. Add content display into the collection
      6. Assert the web content, blog entry, document display in content display
      7. Publish the page
      8. Check the content in view mode
      9. Assert the web content, blog entry, document display in content display

      Expected result:
      The web content, blog entry, document display in content display.

      Actual result:
      There are no assets displayed in view mode.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              yang.cao Yang Cao
              Reporter:
              lu.liu Lu Liu
              Participants of an Issue:
              Recent user:
              Tomáš Polešovský
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                21 weeks ago

                  Packages

                  Version Package
                  7.3.3 CE GA4
                  7.3.4 CE GA5
                  7.3.10 DXP GA1
                  Master