Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-116109

Tab for MFA is displayed when MFA is not configured

    Details

    • Story Points:
      1
    • Fix Priority:
      3
    • Sprint:
      Iteration 40

      Description

      Step to reproduced:

      1. Navigate to Instance Settings > Multi-factor Authentication
      2. Click Enabled on Multi-Factor Authentication: Email One-Time Password Configuration
      3. Go to: Time-Based One-Time Password Configuration
      4. Click Enabled
      5. Go back to: Multi-Factor Authentication: Email One-Time Password Configuration
      6. Deactivate the Enabled checkbox again
      7. Go to Account Settings

      Actual Result: Multi-Factor Authentication tab is displayed

      Expected Result: Multi-Factor Authentication tab is not displayed because MFA is deactivated

        Attachments

          Activity

            People

            Assignee:
            della.wang Della Wang
            Reporter:
            marta.medio Marta Medio
            Participants of an Issue:
            Recent user:
            Jason Pince
            Engineering Assignee:
            Marta Medio
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              21 weeks, 2 days ago

                Packages

                Version Package
                7.3.3 CE GA4
                7.3.10 DXP GA1
                Master