Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-116291

Web Content articles go missing when attempting to add content to a widget page

    Details

      Description

      Steps to Reproduce
      1. Sign in as test@liferay.com
      2. Add a new Widget Page
      3. Add a new Basic Web Content article called TEST1
      4. Go to the Widget Page,  click "Add" button , drag TEST1 in Content panel onto the page, verify that it exists
      5. Click "Add New", choose "Basic Web Content" option,  then press cancel.

      Actual Behavior
      The other Web Content Display portlets display a placeholder when those are not configured

      Expected Behavior
      The new article can be added without problems, and the other Web Content Display templates remain configured.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              summer.zhang Summer Zhang
              Reporter:
              hau.bui Hau Bui
              Participants of an Issue:
              Recent user:
              Tomáš Polešovský
              Engineering Assignee:
              Minhchau Dang
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                9 weeks, 5 days ago

                  Packages

                  Version Package
                  7.2.X