Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-111958 As an App Admin, I want to deploy a Workflow App with just Starting and Ending steps
  3. LPS-116312

When creating a second Workflow App, The "End" step is not displayed and the "Data Object" is not displayed inside the "Start" step and App crashes

    Details

    • Type: Impedibug
    • Status: Closed
    • Priority: Minor
    • Resolution: Completed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: App Builder, Workflow
    • Labels:

      Description

      Preconditions

      1. Go to Global Menu > Applications > App Builder > Objects
      2. Create an Object with Form and Table View

      Steps to Reproduce

      1. Go to Global Menu > Applications > App Builder > Apps > Workflow Powered
      2. Create a Workflow App
      3. Try to create a second Workflow App

      Actual Result

      The "End" step is not displayed and the "Data Object" is not displayed inside the "Start" step and App crashes

      Expected Result

      Second Workflow App should be created without any issue

      Reproduced In
      master: 37fea2776526174f33fff458362221cdf0a6f492

        Attachments

          Activity

            People

            Assignee:
            brian.chan Brian Chan
            Reporter:
            rodrigo.cunha Rodrigo Cunha
            Recent user:
            InĂ¡cio Nery
            Participants of an Issue:
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Packages

                Version Package