Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-116743

Filter not works when assigning user/role to account

    Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: Master
    • Fix Version/s: None
    • Labels:
      None

      Description

      Steps to Reproduce

      1. Add an Account, A Account
      2. Add an Account User, AU User
      3. Add an Account Role, AR role
      4. Remove the account user from the account
      5. Assign an user to the account by clicking the "+" button
      6. Try to use filter to update the account users' list

      Expect Result
      The filter can be clicked and selected.

      Actual Result
      The filter can not be clicked.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              patricia.perez Patricia Perez
              Reporter:
              sharry.shi Sharry Shi
              Participants of an Issue:
              Recent user:
              Patricia Perez
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 19 weeks, 4 days ago

                  Packages

                  Version Package